DataSource in Msbuild

first post: kvramesh wrote: <Target Name="SetReportsDataSource"> < SetReportDataSour...

latest post: ChrisFraelic wrote: Hey Steve, Actually - it was because the DS name in the script was...

Multi-datasource

first post: pvkt3588 wrote: Hi, I have a problem when deploy SSRS by Msbuild Tasks : I can't a...

latest post: StevenJWright wrote: Hi I am sorry for the late reply to your question. You way you...

XML Datasource

first post: pvkt3588 wrote: msbuild : How to config data source by XML ( or datasource from web...

latest post: pvkt3588 wrote: Thanks StevenJWright!

ConnectionString Problem

first post: kvramesh wrote: I am using MSBuild Script to deploying the SSRS Report . I am usin...

latest post: StevenJWright wrote: Hi Ramesh I there is no way to get the connection string to th...

Rename Data Source through MSBuild Script Version 3.5

first post: kvramesh wrote: I am using MSBuild Script to deploy the SSRS Report.Assume that I ...

latest post: StevenJWright wrote: Hi Kvramesh There is no possibility of change the Datasource ...

SetReportDataSet - Item has already been added

first post: daniels19 wrote: Hi, Do you have any idea why when I try to deploy a report a singl...

latest post: StevenJWright wrote: Hi daniels19 The problem is cause because the dataset is already ...

Problem with SetReportDataSource

first post: Weniahl wrote: Hi I can't get SetReportDataSource to work. Below is part of my d...

latest post: weniahl wrote: Ok. I resolved my issue. Problem was with MyDatasource. This should...

New Role Assignment in reproting Services

first post: kvramesh wrote: Hi, I am using msbuild script to deploy a report. Report configure...

latest post: kvramesh wrote: I FInd out the Sloution. Thanks Ramesh

Data source type

first post: daniels19 wrote: Hi, It's possible to deploy data sources with data source type set...

latest post: frasieck wrote: maybe i don't understand what is being asked, but we are using thi...

Hide in tile view for reports

first post: KoenVerbeeck wrote: Hi, does someone have an idea how to set the "Hide in tile view" f...

latest post: victoryismine06 wrote: Thanks! I see it now as a comment on the documentation page as wel...